Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#479 closed bug (duplicate)

app_server crash

Reported by: diver Owned by: axeld
Priority: blocker Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Dunno how to reproduce it yet. Tested with rev17117 under vmware. back trace coming...

Attachments (3)

app_server.PNG (30.0 KB ) - added by diver 13 years ago.
back trace
panic.PNG (30.2 KB ) - added by diver 13 years ago.
PANIC: acquire_spinlock
panic.2.PNG (27.1 KB ) - added by diver 13 years ago.
...and this

Download all attachments as: .zip

Change History (7)

comment:1 by diver, 13 years ago

Ok, this is how i reproducing it: Open /boot/beos/applications and /boot/beos/preferences Select all apps and prefs in both windows, press enter in 1st window, then rapidly switch to 2nd and press enter there too. While doing this i've got several problems: *1. This app_server crash *2. app_server freeze *3. http://haiku-os.org/bugzilla/attachment.cgi?id=168 from #417

by diver, 13 years ago

Attachment: app_server.PNG added

back trace

by diver, 13 years ago

Attachment: panic.PNG added

PANIC: acquire_spinlock

by diver, 13 years ago

Attachment: panic.2.PNG added

...and this

comment:2 by axeld, 13 years ago

Resolution: duplicate

comment:3 by axeld, 13 years ago

Also very similar to #417

* This bug has been marked as a duplicate of #306 *

comment:4 by axeld, 13 years ago

Status: newclosed
Note: See TracTickets for help on using tickets.