Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#482 closed bug (fixed)

[Workspaces] windows keep changing order

Reported by: johndrinkwater Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

While moving a window, Workspaces will redraw the various workspaces (not only the active one), but window order isnt preserved. You see windows pop above and below each other in Workspaces, but they arent changing order onscreen. hrev17119

Change History (7)

comment:1 Changed 13 years ago by axeld

Component: PreferencesApplications

comment:2 Changed 13 years ago by diver

Cc: diver added

comment:3 Changed 13 years ago by korli

bug_group: developers

comment:4 Changed 13 years ago by axeld

Status: newclosed

comment:5 Changed 13 years ago by axeld

Resolution: fixed

comment:6 Changed 13 years ago by axeld

This might have had the same source as #480. In any way, I can't reproduce it anymore.

comment:7 Changed 13 years ago by johndrinkwater

Confirmed on hrev17629, can no longer reproduce, closing.

Note: See TracTickets for help on using tickets.