Opened 9 years ago

Closed 9 years ago

#4824 closed bug (duplicate)

BTextView::LineWidth doesn't take tabs into account

Reported by: augiedoggie Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/alpha1
Keywords: Cc:
Blocked By: #4822 Blocking:
Has a Patch: no Platform: All

Description

When requesting the width of a line of text it seems that BTextView does not take into account the TabWidth settings. The bebook says LineWidth should include tabs and spaces, but, it's not clear if that is after it expands the tabs to spaces.

Change History (1)

comment:1 Changed 9 years ago by axeld

Blocked By: 4822 added
Resolution: duplicate
Status: newclosed

Duplicate of #4822 - just give Trac its time; its speed will hopefully improve when we've migrated it to the new server :-)

Note: See TracTickets for help on using tickets.