Opened 10 years ago

Closed 10 years ago

#4839 closed bug (fixed)

KDL on restart

Reported by: HAL Owned by: axeld
Priority: high Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Testing in hrev33745 when doing a restart causes KDL. To reproduce:

  1. Deskbar, Shutdown, Restart System

Crash is reproduceable every time.

Attachments (1)

100_0124.jpg (212.1 KB) - added by HAL 10 years ago.
KDL restart backtrace

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by HAL

Attachment: 100_0124.jpg added

KDL restart backtrace

comment:1 Changed 10 years ago by HAL

In the last sentence of the discription "Crash is reproduceable every time", is not absolutely correct. It seems to be reproduceable a lot but needs something like a window still open. Or after just booted, restart before every team process is fully loaded.

comment:2 Changed 10 years ago by axeld

Component: - GeneralSystem/Kernel
Owner: changed from nobody to axeld
Priority: normalhigh
Status: newassigned
Version: R1/alpha1R1/Development

comment:3 Changed 10 years ago by axeld

Resolution: fixed
Status: assignedclosed

Should be fixed in hrev33773.

Note: See TracTickets for help on using tickets.