Opened 10 years ago

Closed 5 years ago

#4861 closed bug (fixed)

Mandelbrot rendering problems/incomplete when set to 1024 iterations

Reported by: Al2O3 Owned by: phoudoin
Priority: normal Milestone: R1
Component: Applications/Mandelbrot Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Mandelbrot shows display problems when set to 1024 iterations (I have not tested the app at other iterations). Included are two videos...

http://www.vimeo.com/7311926 http://www.vimeo.com/7311958

Shows this problem at about 8-10% of the time.

Change History (3)

comment:1 Changed 5 years ago by un_spacyar

I retested in hrev45740, and no issues found (I tried changing to 1024 iterations and then, change the palette).

Fixed ?

comment:2 Changed 5 years ago by diver

Component: ApplicationsApplications/Mandelbrot
Owner: changed from nobody to phoudoin

comment:3 Changed 5 years ago by pulkomandy

Resolution: fixed
Status: newclosed

Can't reproduce, assuming it was fixed in hrev47657.

Note: See TracTickets for help on using tickets.