Opened 10 years ago

Closed 9 years ago

Last modified 6 years ago

#4881 closed bug (fixed)

After clean system starts cpu indicates 50% usage and not try to lower usage until close the system

Reported by: streak Owned by: nobody
Priority: low Milestone: R1
Component: - General Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After clean system starts, cpu indicates 50% usage and not try to lower usage until close the system

This thing starts with rev33822 [ as far as i remember ]

Attachments (3)

50_cpu_usage2.jpg (194.4 KB) - added by streak 10 years ago.
50prc_cpu_usage_on_clean_system.jpg (65.0 KB) - added by streak 10 years ago.
syslog.zip (62.2 KB) - added by streak 10 years ago.

Download all attachments as: .zip

Change History (14)

Changed 10 years ago by streak

Attachment: 50_cpu_usage2.jpg added

Changed 10 years ago by streak

comment:1 Changed 10 years ago by anevilyak

What kind of hardware is this on?

comment:2 Changed 10 years ago by streak

I spotted that my HDD LED on this revision still flashing, like haiku's doing something on the disk while is in idle [ while im not doing anything on it ] and eats 50% of cpu time.

Last edited 6 years ago by mmadia (previous) (diff)

comment:3 Changed 10 years ago by anevilyak

Yes, but what kind of hardware is it on? disk controller, etc.? hrev33822 seems unlikely in any case since that was an adjustment to the matrox graphics driver.

Changed 10 years ago by streak

Attachment: syslog.zip added

comment:4 Changed 10 years ago by streak

Its running on real hardware and its MSI Wind netbook and prev revisons [4-5 days earlier rev] work better than this rev [ 33822 ] on it -> cpu usage on 10%-15%

comment:5 Changed 10 years ago by anevilyak

I don't suppose you'd be able to look which thread(s) are using the CPU in ProcessController?

comment:6 Changed 10 years ago by streak

I've made a screenshot with process controller and threads that eats a cpu time -> http://dev.haiku-os.org/attachment/ticket/4881/50_cpu_usage2.jpg

comment:7 Changed 10 years ago by streak

Update: i've jump into rev33836 about minute ago with all apps-preferences saved from rev33822 and everything turns to acceptable level => cpu usage while idle 8-15%

comment:8 Changed 10 years ago by streak

this could be releated to #4974 and the problems with ntfs driver

comment:9 Changed 9 years ago by streak

The problem not occurs since some time.. can be closed..

comment:10 Changed 9 years ago by streak

Priority: normallow

the problem not occurs.. can be closed..

comment:11 Changed 9 years ago by korli

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.