Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#493 closed bug (fixed)

not able to set wallpaper

Reported by: pawel@… Owned by: korli
Priority: normal Milestone: R1
Component: Preferences Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Tested on real hardware rev17138

You can see it on screenshot:

  • upper Backgrounds R5 version - all is correct
  • lower Haiku version - preview is corrupted and folders

with jpg images seems like empty (no items) but they are not

Tested on Haiku and R5 - always the same effect - R5 version works, Haiku not.

Change History (6)

comment:1 by korli, 13 years ago

I can't reproduce this. Maybe you can provide one of these backgrounds. Also please tell where they are located.

comment:2 by pawel@…, 13 years ago

I can't reproduce this. Maybe you can provide one of these backgrounds. Also please tell where they are located.

One of these backgrounds is here: http://www.osbos.tarman.pl/download/background1024.jpg (theme from BeOSMax) All backgrounds are located in: /boot/backgrounds/BibhuMan

comment:3 by korli, 13 years ago

I provided a fix for non typed files in revision 17173. Could you check it ?

comment:4 by korli, 13 years ago

Resolution: fixed

comment:5 by korli, 13 years ago

Status: newclosed

comment:6 by pawel@…, 13 years ago

I provided a fix for non typed files in revision 17173. Could you check it ?

It's working OK now :)

Note: See TracTickets for help on using tickets.