Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#492 closed bug (duplicate)

[Tracker] Icons disappear when increasing column width

Reported by: g.zachrisson@… Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Test description:

  1. Open a Tracker window with the List View format.
  2. Click on the resizing area between two attribute columns and keep the mouse

button pressed down.

  1. Move the mouse to the left (reduce column width).
  2. Move the mouse to the right (increase column width). Now the icons in front

of the filenames dissappear.

Test setup:

Haiku partition with rev17136 (with minor modifications, and old vfs.cpp).

Change History (5)

comment:1 Changed 13 years ago by diver

Isn't it the same as #160

comment:2 Changed 13 years ago by axeld

Resolution: duplicate

comment:3 Changed 13 years ago by axeld

Indeed, it seems to be.

* This bug has been marked as a duplicate of #160 *

comment:4 Changed 13 years ago by axeld

Status: newclosed

comment:5 Changed 13 years ago by korli

bug_group: developers
Note: See TracTickets for help on using tickets.