Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#5022 closed bug (fixed)

[app_server] crash in View::SetHidden ()

Reported by: diver Owned by: axeld
Priority: high Milestone: R1
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

If you try to start Tracker from mounted Haiku r1a1 cd app_server will crash:

Tested with hrev34194 in VirtualBox 3.0.12

Attachments (1)

app_server.png (16.0 KB ) - added by diver 10 years ago.

Download all attachments as: .zip

Change History (5)

by diver, 10 years ago

Attachment: app_server.png added

comment:1 by jackburton, 10 years ago

The backtrace looks exactly the one I was getting in #4972.

comment:2 by axeld, 10 years ago

Priority: normalhigh
Status: newassigned

And it's not even unlikely that this could be the same problem.

comment:3 by axeld, 10 years ago

Resolution: fixed
Status: assignedclosed

Fixed in hrev34209. However, the bug in #4972 was probably something different, as this was caused by using an outdated libbe.so (Tracker will use the one on CD).

comment:4 by axeld, 10 years ago

Version: R1/alpha1R1/Development
Note: See TracTickets for help on using tickets.