Opened 10 years ago

Closed 10 years ago

#5053 closed bug (duplicate)

NFS Does Not Browse Subdirectories

Reported by: lawsonwa Owned by: mmu_man
Priority: normal Milestone: R1
Component: File Systems/NFS Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I mount an NFS volume with the following command:

mount_nfs 192.168.1.99:/path/to/music /boot/home/music 0 0

The mount operation is successful, and the volume appears on the desktop. I can access the files at the top level, but all the subdirectories appear empty.

Change History (2)

comment:1 by lawsonwa, 10 years ago

I tried this with a recent (2009-11-28) trunk build and had the same problem.

comment:2 by mmu_man, 10 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #4661

Note: See TracTickets for help on using tickets.