Opened 9 years ago

Closed 9 years ago

#5094 closed bug (invalid)

Vostro 1000 & PANIC in r34523

Reported by: miltoncsl Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/alpha1
Keywords: create_app_meta_mime Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Burned hrev34523 (CD) and tried to start on my Vostro 1000. However, after selecting the "Desktop", an error occurred shortly after the icons and the main menu appear. (Google Tradutor)

Processor

AMD TurionTM 64 X2 Mobile TL-50 L1 cache 128 KB

L2 cache 256 KB External bus frequency (front side 533 MHz bus)

System Information

System chip set ATI RS485M / SB600

Data bus width 64 bits

DRAM bus width dual-channel (2) 64-bit buses

Processor address bus width 40 bits

Flash EPROM 1 MB

Graphics bus Internal

PCI bus 32 bits

ExpressCard

ExpressCard controller ATI SB600

Ports and Connectors

Audio microphone connector, stereo headphone/speakers connector

Mini-Card one Type IIIA Mini-Card slot

Modem RJ-11 port

Network adapter RJ-45 port

USB four 4-pin USB 2.0-compliant

Communications

Modem:

Type v.92 Data/Fax MDC modem

Controller softmodem

Interface HAD Bus

Network adapter 10/100 Ethernet LAN board

Wireless internal PCI-e Mini-Card WLAN

Video

Video type: integrated on system board

Video controller ATI R485M

Video memory up to 128 MB of shared memory

Audio controller Sigmatel STAC9200 Codec

Attachments (1)

DSC006991.JPG (387.7 KB) - added by miltoncsl 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by miltoncsl

Attachment: DSC006991.JPG added

comment:1 Changed 9 years ago by bonefish

Component: System/runtime_loaderSystem/Kernel
Owner: changed from bonefish to axeld

Can you type "bt" at the prompt? Can you reproduce this bug?

comment:2 Changed 9 years ago by miltoncsl

Did the test on another computer and got the same error. I suspected that could be a problem with the recording of the CD (though it was done on a Mac Pro). Now, at home, I downloaded the ISO again and re-record the CD. The error did not appear. I will test tomorrow in the computer work and see if the error occurs again. If do not happen again was most likely a recording error. In advance I apologize for this false alarm.

comment:3 Changed 9 years ago by bonefish

Resolution: invalid
Status: newclosed

Assuming bad CD then.

Note: See TracTickets for help on using tickets.