Opened 10 years ago

Closed 5 years ago

Last modified 3 months ago

#5095 closed bug (duplicate)

Vostro 1000 & Radeon Xpress 200X

Reported by: miltoncsl Owned by: euan
Priority: normal Milestone: R1
Component: Drivers/Graphics/radeon Version: R1/alpha1
Keywords: black screen Cc:
Blocked By: #4163, #7662 Blocking:
Has a Patch: no Platform: All

Description

In all versions of Haiku black screen at startup and operating system crashes. I could only start the operating system after loading the Haiku Boot Loader and select [Select safe node options -> Use fail-safe video mode]. (Google Tradutor)

Processor

AMD TurionTM 64 X2 Mobile TL-50 L1 cache 128 KB

L2 cache 256 KB External bus frequency (front side 533 MHz bus)

System Information

System chip set ATI RS485M / SB600

Data bus width 64 bits

DRAM bus width dual-channel (2) 64-bit buses

Processor address bus width 40 bits

Flash EPROM 1 MB

Graphics bus Internal

PCI bus 32 bits

ExpressCard

ExpressCard controller ATI SB600

Ports and Connectors

Audio microphone connector, stereo headphone/speakers connector

Mini-Card one Type IIIA Mini-Card slot

Modem RJ-11 port

Network adapter RJ-45 port

USB four 4-pin USB 2.0-compliant

Communications

Modem:

Type v.92 Data/Fax MDC modem

Controller softmodem

Interface HAD Bus

Network adapter 10/100 Ethernet LAN board

Wireless internal PCI-e Mini-Card WLAN

Video

Video type: integrated on system board

Video controller ATI R485M

Video memory up to 128 MB of shared memory

Audio controller Sigmatel STAC9200 Codec

Change History (5)

comment:1 Changed 10 years ago by euan

Status: newassigned

duplicate of #4523 and #2675

please look at the above ticket and see if there is anything you can do to help.

Are you any good at software development / compiling? I need people who can debug things.

comment:2 Changed 10 years ago by miltoncsl

I understand software development / compiling but I'll be honest, I do not have the necessary knowledge of Haiku to immediately help you! But that does not mean it can not acquire that knowledge. Above all I want to help with my limitations! Is there an approach (also # 4523 and # 2675) that I can follow to assist you? (Google Tradutor)

comment:3 Changed 8 years ago by scottmc

Blocking: 7662 added

comment:4 Changed 5 years ago by diver

Blocked By: 4163 added
Resolution: duplicate
Status: in-progressclosed

comment:5 Changed 3 months ago by waddlesplash

Blocked By: 7662 added
Blocking: 7662 removed
Note: See TracTickets for help on using tickets.