Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#515 closed bug (fixed)

[BTextControl] have some offset with some foreign keymaps

Reported by: diver Owned by: jackburton
Priority: normal Milestone: R1
Component: - General Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Fot example: open Keymap pref and select russian keymap, then select Konatu font as it contain cyrillic glyphs. Start typing untill you'll see that cursor have offset from the right to several glyphs back.

Change History (5)

comment:1 Changed 13 years ago by axeld

Owner: changed from axeld to jackburton

comment:2 Changed 13 years ago by jackburton

I can't seem to reproduce this in StyledEdit nor in any BTextControl. Maybe it's already fixed ?

comment:3 Changed 13 years ago by diver

Resolution: fixed
Status: newclosed

comment:4 Changed 13 years ago by diver

Can't reproduce it now too, closing bug.

comment:5 Changed 13 years ago by johndrinkwater

can this bug be closed now ?

Note: See TracTickets for help on using tickets.