Opened 12 years ago

Closed 12 years ago

#5216 closed bug (duplicate)

Kernel crash by firefox

Reported by: damoklas Owned by: axeld
Priority: high Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: #5138 Blocking:
Platform: x86

Description (last modified by mmadia)

Kernel panic, when on firefox click link to videos.

Attachments (2)

haikukernelpaniconfirefox.jpg (470.8 KB ) - added by damoklas 12 years ago.
Screenshot
haipaniconmozila.gif (379.3 KB ) - added by damoklas 12 years ago.

Download all attachments as: .zip

Change History (6)

by damoklas, 12 years ago

Screenshot

comment:1 by mmadia, 12 years ago

Description: modified (diff)
Resolution: duplicate
Status: newclosed

duplicate of #5138

by damoklas, 12 years ago

Attachment: haipaniconmozila.gif added

comment:2 by mmadia, 12 years ago

Resolution: duplicate
Status: closedreopened

this second image seems to be something different than #5138. Can you give some more information, damoklas?

comment:3 by damoklas, 12 years ago

Haiku rev. 34934 gcc2 hybrid, BeZillaBrowser-2.0.0.22pre-x86-gcc4-2009-09-28. I just read and write something in browser and it hapened. I haved runed and oder software at this time like Pe, Lingua, Jabber, opened tracker windows. Sorry for my english. Hardware is: AMD 2500+ barton, 1Gb RAM, Nvidia GF4mx agp8x.

comment:4 by bonefish, 12 years ago

Blocked By: 5138 added
Resolution: duplicate
Status: reopenedclosed

Fixed the second problem in hrev34958. That was just incorrect debug code. The first issue is probably a duplicate of #5138.

Note: See TracTickets for help on using tickets.