Opened 14 years ago

Closed 13 years ago

#527 closed bug (duplicate)

Scale Bilinear not updating image

Reported by: wkornew@… Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

Tested with hrev17171 and some earlier revision from maybe two weeks ago (can't remember, sorry).

I enabled "Shrink To Window", "Zoom To Window", and "Scale Bilinear". When resizing the window the image gets resized correctly, but without "Scale Bilinear" being applied. When selecting some area in the image it gets updated, immediately. When opening a menu the underlying area is updated, but the rest stays non-bilinearly-scaled.

Maybe this is a bug in app_server (not updating correctly)?

Change History (4)

comment:1 by leavengood, 13 years ago

As of the latest code for ShowImage on R5, this does not happen, so it must be the Haiku app_server. I haven't yet set up a drive or partition for Haiku testing, so I can't test it there myself. Plus fixing app_server is currently beyond my skills (well I think so at least ;)

comment:2 by leavengood, 13 years ago

Owner: changed from sikosis to leavengood

comment:3 by korli, 13 years ago

bug_group: developers

comment:4 by axeld, 13 years ago

Description: modified (diff)
Platform: All
Resolution: duplicate
Status: newclosed

Duplicate of bug #356.

Note: See TracTickets for help on using tickets.