Opened 10 years ago

Closed 10 years ago

#5283 closed bug (fixed)

Expander: Source and Destination buttons in the wrong place

Reported by: vegardw Owned by: korli
Priority: normal Milestone: R1
Component: Applications/Expander Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #5287
Has a Patch: no Platform: All

Description

Since hrev35099 the source and destination buttons of the expander has switched position. The Source button is next to the Destination text field and vice versa.

Patch with fix attached

Attachments (1)

expander.patch (516 bytes ) - added by vegardw 10 years ago.

Download all attachments as: .zip

Change History (3)

by vegardw, 10 years ago

Attachment: expander.patch added

comment:1 by anevilyak, 10 years ago

Blocking: 5287 added

(In #5287) Duplicate of #5283.

comment:2 by stippi, 10 years ago

Resolution: fixed
Status: newclosed

Applied in hrev35140. Thanks a lot!

Note: See TracTickets for help on using tickets.