Opened 11 years ago

Closed 11 years ago

#5287 closed bug (duplicate)

Source/Destination buttons reversed in expander

Reported by: prushik14 Owned by: korli
Priority: normal Milestone: R1
Component: Applications/Expander Version: R1/Development
Keywords: Cc:
Blocked By: #5283 Blocking:
Platform: All

Description

I just built a GCC4 hybrid from the SVN today (1/17/2010), and every time I open expander, the Source and Destination buttons are reversed. The Destination button is on top, with the name of the .zip file in the box next to it, and the Source button is below that, with the path that it will be expanded to listed next to that. Everything functions correctly, its just the text in the buttons.

Attachments (1)

screenshot1.png (139.4 KB ) - added by prushik14 11 years ago.
Screenshot of problem

Download all attachments as: .zip

Change History (2)

by prushik14, 11 years ago

Attachment: screenshot1.png added

Screenshot of problem

comment:1 by anevilyak, 11 years ago

Blocked By: 5283 added
Resolution: duplicate
Status: newclosed

Duplicate of #5283.

Note: See TracTickets for help on using tickets.