Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5331 closed bug (fixed)

Kernel PANIC

Reported by: damoklas Owned by: bonefish
Priority: high Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc: Jens.Arm@…
Blocked By: Blocking: #5337
Has a Patch: no Platform: All

Description

Kernel PANIC: Had reserved page, but there is none!

Attachments (4)

panicondiskuses.jpg (405.2 KB) - added by damoklas 9 years ago.
panicondiskwork.jpg (279.2 KB) - added by damoklas 9 years ago.
at this time transmissionlci checked file
panicontrasnmsn.jpg (420.0 KB) - added by damoklas 9 years ago.
panicondiskusetransmss.jpg (223.9 KB) - added by damoklas 9 years ago.
This is happening again on the test file, Haiku rev. 35331

Download all attachments as: .zip

Change History (14)

Changed 9 years ago by damoklas

Attachment: panicondiskuses.jpg added

comment:1 Changed 9 years ago by damoklas

Haiku rev. 35317

Changed 9 years ago by damoklas

Attachment: panicondiskwork.jpg added

at this time transmissionlci checked file

comment:2 Changed 9 years ago by jahaiku

Cc: Jens.Arm@… added

comment:3 Changed 9 years ago by anevilyak

Blocked By: 5328 added
Resolution: duplicate
Status: newclosed

Duplicate of #5328.

comment:4 Changed 9 years ago by bonefish

Resolution: duplicate
Status: closedreopened

The first part is dup of #5328. The second shows a different problem.

comment:5 Changed 9 years ago by bonefish

Owner: changed from axeld to bonefish
Status: reopenedin-progress

Changed 9 years ago by damoklas

Attachment: panicontrasnmsn.jpg added

comment:6 Changed 9 years ago by bonefish

Blocked By: 5328 removed

comment:7 Changed 9 years ago by bonefish

Resolution: fixed
Status: in-progressclosed

The "page still has mappings" problem should be fixed in hrev35329. For the other part cf. #5328.

Changed 9 years ago by damoklas

Attachment: panicondiskusetransmss.jpg added

This is happening again on the test file, Haiku rev. 35331

comment:8 Changed 9 years ago by damoklas

During downloaded files list checking (Transmission). The whole amount of that files list is about 60 Gb.

comment:9 in reply to:  8 Changed 9 years ago by bonefish

Replying to damoklas:

During downloaded files list checking (Transmission). The whole amount of that files list is about 60 Gb.

Fixed in hrev35340.

As a general note, if the PANIC message says something different (like in three of your attachments), please consider it a different problem and open a separate ticket. A developer will close it, if it is judged to be a duplicate after all. It also helps to copy the PANIC message to the summary.

comment:10 Changed 9 years ago by bonefish

Blocking: 5337 added

(In #5337) Duplicate of #5331 (the second part).

Note: See TracTickets for help on using tickets.