Opened 9 years ago

Closed 9 years ago

#5337 closed bug (duplicate)

Kernel Panic: remove page from cache : page still has mapping

Reported by: mvfranz Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: #5331 Blocking:
Has a Patch: no Platform: All

Description

Here is a kernel panic within the memory system.

PANIC: remove page 0x82c39a70 from cache 0xdef6cc30: page still has mappings!

Welcome to Kernel Debugging Land... Thread 10 "low resource manager" running on CPU 0 kdebug> bt stack trace for thread 10 "low resource manager"

kernel stack: 0x80fab000 to 0x80faf000

frame caller <image>:function + offset

Attachments (1)

HaikuBackTrace.txt (4.0 KB) - added by mvfranz 9 years ago.
Backtrace from kernel panic page still has mapping

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by mvfranz

Attachment: HaikuBackTrace.txt added

Backtrace from kernel panic page still has mapping

comment:1 Changed 9 years ago by mvfranz

This is in hrev35293.

comment:2 Changed 9 years ago by bonefish

Blocked By: 5331 added
Resolution: duplicate
Status: newclosed

Duplicate of #5331 (the second part).

Note: See TracTickets for help on using tickets.