Opened 9 years ago

Closed 9 years ago

#5349 closed bug (fixed)

Pre-defined Queries don't have in-progress option enabled

Reported by: idefix Owned by: haiku-web
Priority: low Milestone:
Component: Website/Trac Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Steps to reproduce:

  • go to "View Tickets" (http://dev.haiku-os.org/query)
  • click one of the links under Pre-defined Queries
  • notice that the output doesn't contain the tickets which have the in-progress status

The output should contain the in-progress tickets, because they're active tickets.

Change History (1)

comment:1 Changed 9 years ago by nielx

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.