Opened 10 years ago

Closed 10 years ago

#5356 closed bug (duplicate)

Installer Copy Engine fails with large amounts of data

Reported by: kvdman Owned by: korli
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I made a custom distribution (hrev35387) with 60,000 files (3.6gb). The copy engine crashes about 3/4 of the way through. Tested in Qemu first with 512mb of RAM and then 756mb of RAM (the latter made it through further).

See attached.

Attachments (2)

1.gif (40.5 KB ) - added by kvdman 10 years ago.
2.gif (37.9 KB ) - added by kvdman 10 years ago.

Download all attachments as: .zip

Change History (4)

by kvdman, 10 years ago

Attachment: 1.gif added

by kvdman, 10 years ago

Attachment: 2.gif added

comment:1 by mmlr, 10 years ago

Blocked By: 5328 added
Component: Applications/InstallerSystem/Kernel
Resolution: duplicate
Status: newclosed

Please try to at least lookup the panic line in the bug tracker. There's a good chance you find the problem this way if it was reported already. Also this is obviously not the installer crashing, which would be indicated by the normal app-crash-alert + gdb, but a kernel panic. Anyway, duplicate of #5328.

comment:2 by bonefish, 10 years ago

Blocked By: 5328 removed

(In #5328) Fixed in hrev35393 (missing part in hrev35394).

Note: See TracTickets for help on using tickets.