Opened 9 years ago

Closed 9 years ago

#5377 closed bug (duplicate)

trac - predefined query to "all tickets assigned to me" needs to be updated

Reported by: scottmc Owned by: nielx
Priority: normal Milestone:
Component: Website/Trac Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

trac - predefined query to "all tickets assigned to me" needs to be updated to include the newly added "in-process" option. It's in the list but it's not checked by default so running the predefined query won't yet show the ones that and in-process.

Change History (3)

comment:1 Changed 9 years ago by nielx

Owner: changed from haiku-web to nielx
Status: newin-progress

comment:2 Changed 9 years ago by idefix

comment:3 Changed 9 years ago by nielx

Resolution: duplicate
Status: in-progressclosed

Duplicate of #5349

Note: See TracTickets for help on using tickets.