Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#54 closed bug (invalid)

Resizing GLTeapot doesn't work

Reported by: fekdahl@… Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I know it doesn't work on R5 either but it appears not to be the intended behaviour.

Change History (10)

comment:1 Changed 13 years ago by axeld

Owner: changed from sikosis to axeld

comment:2 Changed 13 years ago by kutspam@…

It does work on my machine running R5.03 Pro (clean).

comment:3 Changed 13 years ago by diver

Cc: diver added

comment:4 Changed 13 years ago by diver

R5 GLTeapot does work no R5, should we close this bug?

comment:5 Changed 13 years ago by diver

(In reply to comment #2)

R5 GLTeapot does work no R5, should we close this bug?

I mean resizing GLTeapot does work no R5, should we close this bug?

comment:6 Changed 13 years ago by fekdahl@…

The problem seems to be in phoudoin's implementation of BGLView in Mesa 6.2.1 (the one on BeBits) since it works for some people. I suppose the ones without the problems are using a different GL driver?

comment:7 Changed 13 years ago by korli

bug_group: developers

comment:8 Changed 13 years ago by axeld

Since our libGL.so is currently non-functional, we'll see what happens when it starts working :-)

comment:9 Changed 13 years ago by axeld

Resolution: invalid

comment:10 Changed 13 years ago by axeld

Status: newclosed
Note: See TracTickets for help on using tickets.