Opened 10 years ago

Closed 10 years ago

#5417 closed bug (duplicate)

PPC: missing symbol: PPCVMTranslationMap

Reported by: kallisti5 Owned by: axeld
Priority: high Milestone: R1/alpha2
Component: System/Kernel Version: R1/Development
Keywords: Cc: axeld@…, planche2k@…
Blocked By: Blocking:
Has a Patch: no Platform: PowerPC

Description

Tried to boot ppc this morning and noticed missing symbols...

alex@eris:~/develop/haiku/haiku/generated/objects/haiku/ppc/release/system/kernel$ svn info ../../../../../../../
Path: ../../../../../../..
URL: http://svn.haiku-os.org/haiku/haiku/trunk
Repository Root: http://svn.haiku-os.org/haiku
Repository UUID: a95241bf-73f2-0310-859d-f6bbb57e9c96
Revision: 35495
Node Kind: directory
Schedule: normal
Last Changed Author: axeld
Last Changed Rev: 35495
Last Changed Date: 2010-02-16 07:26:28 -0600 (Tue, 16 Feb 2010)

alex@eris:~/develop/haiku/haiku/generated/objects/haiku/ppc/release/system/kernel$ readelf -s kernel_ppc | grep UND
     0: 00000000     0 NOTYPE  LOCAL  DEFAULT  UND 
  3548: 00000000     0 NOTYPE  GLOBAL DEFAULT  UND _ZN19PPCVMTranslationMap1
     0: 00000000     0 NOTYPE  LOCAL  DEFAULT  UND 
  5453: 00000000     0 NOTYPE  GLOBAL DEFAULT  UND _ZN19PPCVMTranslationMap1

PPCVMTranslationMap

Change History (2)

comment:1 by andreasf, 10 years ago

Cc: planche2k@… added

Duplicate of #5275 :)

comment:2 by mmadia, 10 years ago

Resolution: duplicate
Status: newclosed

Thanks for the note. I copied this information on #5275

Note: See TracTickets for help on using tickets.