Opened 9 years ago

Closed 6 years ago

#5444 closed bug (fixed)

update-all doesn't update alternative system libs (hybrid)

Reported by: aldeck Owned by: bonefish
Priority: low Milestone: Unscheduled
Component: Build System Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

update-all doesn't update alternative system libs (hybrid)
cross building from linux, gcc2/4 hybrid, haiku hrev35555

Change History (3)

comment:1 Changed 9 years ago by bonefish

Milestone: R1Unscheduled
Priority: normallow
Version: R1/alpha1R1/Development

I don't think I'll touch the "update-all" action anytime soon. It was intended only as a quick and dirty "mostly works" method for the lazy. I haven't ever used it myself.

comment:2 Changed 9 years ago by aldeck

Ok no problem, i use it quite rarely myself, reported the issue just in case!

comment:3 Changed 6 years ago by bonefish

Resolution: fixed
Status: newclosed

This no longer applies. The secondary architecture packages are update as well.

Note: See TracTickets for help on using tickets.