Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5463 closed bug (duplicate)

ACPI doesn't work on Compaq Presario 714EA

Reported by: totish Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha1
Keywords: Cc: siarzhuk
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I use Haiku on my Compaq Presario 714EA.

ACPI doesn't work with this notebook. I have activated both "apm" and "acpi" to true and rebooted the system. I tried to activate PowerStatus but it was not installed into Deskbar. The Power Off feature also doesn't work - the system finishes with "Restart" dialog. As far as I remember, BeOS had also powering off problem on this notebook.

Attachments (1)

syslog (57.5 KB) - added by totish 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by totish

Attachment: syslog added

comment:1 Changed 9 years ago by tqh

Resolution: duplicate
Status: newclosed

Duplicate of #5449. Thanks for reporting, pls try hrev35592 or later and check for a warning "64-bit Physical Address in XSDT is too large" in syslog.

comment:2 in reply to:  1 Changed 9 years ago by totish

Replying to tqh:

Duplicate of #5449. Thanks for reporting, pls try hrev35592 or later and check for a warning "64-bit Physical Address in XSDT is too large" in syslog.

I updated Haiku on my Compaq Presario 714 EA to revision 35593, but ACPI don't worked. I don't find in my syslog strings with "64-bit Physical Address in XSDT is too large"

Aplet PowerStatus don't work too.

comment:3 Changed 9 years ago by siarzhuk

Cc: siarzhuk added
Note: See TracTickets for help on using tickets.