Opened 10 years ago

Closed 10 years ago

#5467 closed bug (invalid)

CPUFrequency don't detect AMD Sempron LE processor series frequency

Reported by: michaelvoliveira Owned by: czeidler
Priority: normal Milestone: R1
Component: Preferences/CPUFrequency Version: R1/Development
Keywords: cpu frequency amd sempron Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I have a AMD Sempron LE-1100 processor and CPUFrequency Preflet shows only a "? Mhz".. and in aboutsystem dialog shows "AMD Atlhon 64" at "1.91 GHz

Change History (1)

comment:1 by czeidler, 10 years ago

Resolution: invalid
Status: newclosed

There is only a Pentium M4 driver at the moment, so it is not a bug.

Note: See TracTickets for help on using tickets.