Opened 9 years ago

Closed 9 years ago

#5494 closed bug (duplicate)

Deskbar crash while double-click in "windows-like mode"

Reported by: streak Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Deskbar crash while double-click in "windows-like mode"

If You set a deskbar in "MS-windows-Like mode" [start/feather menu on the left, apps on center and date on right] and double-click on feather/start menu, deskbar will crash. This crash is not occuring while in normal/standard "haiku mode" [ start/feather menu in top/right or top/left ].

And a small video here: http://omploader.org/vM291MA/MOV-0004.3gp.html

copy-paste from GDB soon..

Change History (1)

comment:1 Changed 9 years ago by humdinger

Resolution: duplicate
Status: newclosed

It's a duplicate of #5121.

Note: See TracTickets for help on using tickets.