Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#560 closed bug (invalid)

can't set Desktop image anymore

Reported by: lucachiesa@… Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I can't set an image for the Desktop. When i select a .jpg image (in Add-Ons -> Backgrounds -> select "Image:" -> Other) nothing happens. I think problem was introduced with revision 17310.

ps: I'm using vmware, not a native haiku install.

Bye! :)

Change History (8)

comment:1 Changed 13 years ago by diver

Cc: diver added

comment:2 Changed 13 years ago by korli

I can only reproduce this with a Linux build :)

comment:3 Changed 13 years ago by lucachiesa@…

Yes! I built it using Ubuntu (Dapper Drake) :)

comment:4 Changed 13 years ago by jackburton

Seems it could be caused by mime types issues, which seems to show up on linux build only.

comment:5 Changed 13 years ago by lucachiesa@…

Using my last build (revision 17336) bug seems to be fixed.

Thx :)

comment:6 Changed 13 years ago by axeld

So I file this as the generic linux build problem it is and close this bug. We already have a bug filed against the actual problem, anyway.

comment:7 Changed 13 years ago by axeld

Resolution: worksforme

comment:8 Changed 13 years ago by axeld

Status: newclosed
Note: See TracTickets for help on using tickets.