Opened 9 years ago

Closed 9 years ago

#5601 closed bug (fixed)

Language list of ReadOnlyBootPrompt doesn't show countries anymore

Reported by: idefix Owned by: pulkomandy
Priority: normal Milestone: R1/alpha2
Component: Kits/Locale Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #5613
Has a Patch: no Platform: All

Description

Somewhere between hrev35849 and hrev35864, ReadOnlyBootPrompt stopped showing the country-info in the language list.

hrev35849:

hrev35864:

I suspect changeset:35864 is the culprit.

Attachments (2)

ReadOnlyBootPrompt(r35849).png (30.4 KB) - added by idefix 9 years ago.
ReadOnlyBootPrompt(r35864).png (27.8 KB) - added by idefix 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by idefix

Changed 9 years ago by idefix

comment:1 Changed 9 years ago by pulkomandy

Status: newassigned

I think you're right about the changeset being the problem. Will check stippi's code in this app.

comment:2 Changed 9 years ago by axeld

Blocking: 5613 added

(In #5613) Duplicate of #5601, thanks idefix!

comment:3 Changed 9 years ago by pulkomandy

Resolution: fixed
Status: assignedclosed

Fixed in hrev36288.

Note: See TracTickets for help on using tickets.