Opened 9 years ago

Closed 9 years ago

#5613 closed bug (duplicate)

Setup UI Bug

Reported by: haikuser Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/Development
Keywords: setup languge Cc:
Blocked By: #5601 Blocking:
Has a Patch: no Platform: x86

Description

in the laguage list some languges appear 4 or more times but everthing else is ok

Change History (4)

comment:1 Changed 9 years ago by streak

Same here..

comment:2 Changed 9 years ago by idefix

comment:3 Changed 9 years ago by haikuser

ok , i think that the bug should be closed

comment:4 Changed 9 years ago by axeld

Blocked By: 5601 added
Resolution: duplicate
Status: newclosed

Duplicate of #5601, thanks idefix!

Note: See TracTickets for help on using tickets.