Opened 10 years ago

Closed 10 years ago

#5705 closed enhancement (duplicate)

Changed Inode ID bounds check

Reported by: jvff Owned by: axeld
Priority: normal Milestone: R1
Component: File Systems/ext2 Version: R1/alpha1
Keywords: ext2 inode NumInodes Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In "kernel_interface.cpp", I changed the Inode ID bounds so it would limit the Inode ID to the maximum number of Inodes in the file system.

Change History (1)

comment:1 by tqh, 10 years ago

Resolution: duplicate
Status: newclosed

jvff mailed about this being a duplicate of #5706, which is more up to date. Thanks for reporting, both tickets and corrections.

Note: See TracTickets for help on using tickets.