Opened 9 years ago

Closed 7 years ago

Last modified 11 months ago

#5711 closed bug (fixed)

KDL at boot

Reported by: luroh Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Network/ipro1000 Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Revision 36153 and 36157 tested, VMware Player 3.0.1, gcc4. From the stacktrace, it looks like it could have something to do with net_server (possibly related to #5668?). Doesn't happen all the time but is pretty easily repeateble.

Attachments (1)

36153.txt (36.6 KB) - added by luroh 9 years ago.

Download all attachments as: .zip

Change History (15)

Changed 9 years ago by luroh

Attachment: 36153.txt added

comment:1 Changed 9 years ago by luroh

If it's of any forensic interest, I have a suspended virtual machine here, rev 36169, freshly crashed. :-)

comment:2 Changed 9 years ago by luroh

Cannot reproduce with rev 36331, feel free to close.

comment:3 Changed 9 years ago by korli

Resolution: fixed
Status: newclosed

comment:4 Changed 9 years ago by philcostin

Resolution: fixed
Status: closedreopened

comment:5 Changed 9 years ago by bonefish

I could reproduce this one with VMware during BeGeistert, but after adding debug output it wasn't reproducible anymore, even after removing the debug output again. Very annoying. Please keep the ticket open until someone actually fixed the bug.

comment:6 Changed 9 years ago by bonefish

Component: Servers/net_serverDrivers/Network/ipro1000

comment:7 Changed 8 years ago by luroh

I just realized that I encountered this one a few days ago in hrev41571 (photo of kernel panic in ticket #5668).

comment:8 Changed 8 years ago by scottmc

can you recheck this with a build from fresh build? There was a change in the ipro1000 in the last day or so.

comment:9 Changed 8 years ago by luroh

Thanks for the reminder but I won't retest against the broken ipro1000 driver that has been sitting in trunk since hrev41815.

comment:10 Changed 8 years ago by scottmc

Blocking: 7665 added

comment:11 Changed 8 years ago by siarzhuk

ping! ipro1000 was updated some weeks ago. Please check!

comment:12 Changed 7 years ago by luroh

Resolution: fixed
Status: reopenedclosed

Right, I haven't seen this one since some time before BG024, closing.

comment:13 Changed 7 years ago by mmlr

For reference this is actually a duplicate of #3305 and should have been fixed in hrev43393. Updating the driver may have made it less easy to reproduce for some reason (as it was for me with the iprowifi4965).

comment:14 Changed 11 months ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.