Opened 9 years ago

Closed 9 years ago

#5714 closed bug (fixed)

Trip do KDL - Network related

Reported by: DaaT Owned by: bonefish
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Hi guys,

Not sure what happened here. I installed rev36131 and although my Atheros wifi card is recognized, even if I set it to manual, it always goes back to DHCP. I moved the Network prefs windows to the 2nd workspace and went back to the 1st, where I was trying to report a Web+ ticket. KDL happened then. I managed to take two photos with my cell phone, but the quality's not that good, so I hope you're able to get something out of them. Good luck.

Attachments (2)

Img045.jpg (346.9 KB ) - added by DaaT 9 years ago.
Img046.jpg (362.6 KB ) - added by DaaT 9 years ago.

Download all attachments as: .zip

Change History (7)

by DaaT, 9 years ago

Attachment: Img045.jpg added

by DaaT, 9 years ago

Attachment: Img046.jpg added

comment:1 by axeld, 9 years ago

Component: Network & Internet/WirelessSystem/Kernel
Owner: changed from axeld to bonefish
Status: newassigned

Looks like a VM problem.

comment:2 by bonefish, 9 years ago

Unfortunately there's not enough debug information to fully analyze the problem.

comment:3 by philcostin, 9 years ago

Reproduced in 36454. http://img706.imageshack.us/img706/2637/haiku20100424201020.png

Occurs in VMWare - could this be related?

comment:4 by philcostin, 9 years ago

Actually, the above post may relate to 5711, as mentioned by luroh in IRC

comment:5 by bonefish, 9 years ago

Resolution: fixed
Status: assignedclosed

Probably fixed in hrev36523.

Note: See TracTickets for help on using tickets.