Opened 13 years ago

Closed 11 years ago

#576 closed bug (fixed)

[Tracker] crash on search

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by axeld)

Tracker crashed once while i tried to search for file. Back trace will follow.

Attachments (1)

tracker.txt (2.7 KB) - added by diver 13 years ago.
back trace

Download all attachments as: .zip

Change History (6)

Changed 13 years ago by diver

Attachment: tracker.txt added

back trace

comment:1 Changed 13 years ago by axeld

Description: modified (diff)
Platform: All

Do you remember what exactly you've searched for?

comment:2 Changed 13 years ago by diver

Nope, sory :-(

comment:3 Changed 12 years ago by nielx

This looks like a VM issue. It might have been an out of memory situation. Does this happen more often?

comment:4 Changed 11 years ago by diver

No it doesn't, but i rarely used search.

comment:5 Changed 11 years ago by aldeck

Resolution: fixed
Status: newclosed

Tested lots of random queries with lots of results (one letter, *). Several at the same time. Can't reproduce here vmware hrev25949. Looks like an old (2 years 4 months) vm issue, could have been anything at that time :)

Closing.

Note: See TracTickets for help on using tickets.