Opened 9 years ago

Closed 7 years ago

#5772 closed bug (fixed)

[Installer] the window does not resize when collapsing "show optional packages"

Reported by: bobrost Owned by: korli
Priority: normal Milestone: R1
Component: Applications/Installer Version: R1/Development
Keywords: window resize optional packages Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Nightly build R1/alpha2 (Revision 36388) on real hardware.

Steps to Reproduce:

  • Boot Haiku Installer CD, and go to installation screen
  • Expand "Show optional packages" (window correctly resizes to accommodate)
  • Collapse "Show optional packages"

Expected result:

  • Window will resize back to its original size, as it was before expanding "Show optional packages".

Actual result:

  • Window stays at its larger size.

This behavior is referenced in the comments of ticket 3894 (Haiku logo shifts) as the root cause of that bug.

Change History (7)

comment:1 by korli, 9 years ago

Summary: Window does not resize when collapsing "show optional packages"[Installer ] the window does not resize when collapsing "show optional packages"

comment:2 by diver, 9 years ago

Summary: [Installer ] the window does not resize when collapsing "show optional packages"[Installer] the window does not resize when collapsing "show optional packages"

comment:3 by mmadia, 9 years ago

Resolution: duplicate
Status: newclosed

Closing as a duplicate of #6479, which has additional information & comments.

comment:4 by diver, 7 years ago

Blocking: 6479 added

(In #6479) Since optional packages should be eventually installed by package manager I'm going to close this one.

comment:5 by diver, 7 years ago

Blocking: 6479 removed

(In #6479) Ah, you're right.

comment:6 by diver, 7 years ago

Resolution: duplicate
Status: closedreopened

comment:7 by diver, 7 years ago

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.