Opened 9 years ago

Closed 9 years ago

#5778 closed bug (duplicate)

Right-click menu auto-selects first option

Reported by: deniseweird Owned by: nobody
Priority: normal Milestone: R1/alpha2
Component: Kits/Interface Kit Version: R1/Development
Keywords: Cc: planche2k@…
Blocked By: #3267 Blocking:
Has a Patch: no Platform: All

Description

In Tracker, if you right-click on say, a file, the first option in the right-click menu is automatically selected unless you hold the right mouse button down. This is very annoying and can easily make you do something unintended.

Change History (5)

comment:1 Changed 9 years ago by andreasf

Cc: planche2k@… added

Duplicate of #5770 and #3267.

comment:2 in reply to:  1 Changed 9 years ago by deniseweird

Replying to andreasf:

Duplicate of #5770 and #3267.

Sorry about that. This can be closed then.

comment:3 Changed 9 years ago by anevilyak

Blocked By: 3267 added
Component: - GeneralKits/Interface Kit
Resolution: duplicate
Status: newclosed

comment:4 Changed 9 years ago by anevilyak

Blocked By: 3267 removed

comment:5 Changed 9 years ago by anevilyak

Blocked By: 3267 added
Note: See TracTickets for help on using tickets.