Opened 9 years ago

Closed 9 years ago

#5842 closed bug (duplicate)

Invalid edit field position then new folder created

Reported by: X512 Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: #5774 Blocking:
Has a Patch: no Platform: All

Description

hrev36361 Editing field of new folder placed on top, not on new folder name.

Attachments (4)

bug.png (10.7 KB ) - added by X512 9 years ago.
bug.2.png (10.7 KB ) - added by X512 9 years ago.
bug.3.png (10.7 KB ) - added by X512 9 years ago.
bug.4.png (10.7 KB ) - added by X512 9 years ago.

Download all attachments as: .zip

Change History (6)

by X512, 9 years ago

Attachment: bug.png added

by X512, 9 years ago

Attachment: bug.2.png added

by X512, 9 years ago

Attachment: bug.3.png added

by X512, 9 years ago

Attachment: bug.4.png added

comment:1 by X512, 9 years ago

Offtop: how to delete multiple attachments? Web+ don't redirect to ticket page after attachment.

comment:2 by anevilyak, 9 years ago

Blocked By: 5774 added
Resolution: duplicate
Status: newclosed

Duplicate of #5774, this has already been fixed in newer revisions. As for deleting attachments, those have to be done one at a time as far as I know.

Note: See TracTickets for help on using tickets.