Opened 9 years ago

Closed 9 years ago

#5854 closed enhancement (fixed)

Make installoptionalpackage not be case sensitive

Reported by: scottmc Owned by: mmadia
Priority: normal Milestone: R1
Component: Applications/Command Line Tools Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

It's be nice if you could use installoptionalpackage -a xz-utils/XZ-utils/Xz-utils etc, instead of having the put in exactly XZ-Utils.

Change History (1)

comment:1 by mmadia, 9 years ago

Resolution: fixed
Status: newclosed

committed in hrev36534.

Note: See TracTickets for help on using tickets.