Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5890 closed bug (invalid)

USB mouse scrolling is gone

Reported by: michaelvoliveira Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/Mouse/USB Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I'm using the latest 36593, and mouse don't do scroll no more...

Change History (4)

comment:1 Changed 9 years ago by mmlr

Component: - GeneralDrivers/Mouse/USB
Owner: changed from nobody to mmlr

Any more details maybe? A listusb output, the report descriptor (in /tmp), since when the behaviour has changed...

comment:2 Changed 9 years ago by michaelvoliveira

Fixed in rev #36617.

Apparently I not saw the updates in haiku/buildtools folder...

Rebuilt all again in generated.x86gcc2 and generated.x86gcc4hybrid folder and the problem is gone!

Please close this ticket and some others that reports things that stopped to run in this recently builds...

comment:3 Changed 9 years ago by mmlr

Resolution: invalid
Status: newclosed

Closing, thanks for the feedback!

If you write the revision as hrev12345 and the bugs as #1234 then they will be properly linked by trac BTW.

comment:4 Changed 9 years ago by bonefish

Just for the record: None of recent changes to the build tools should have any effect on generated code for x86. I would say the last one that (possibly) did was hrev31443.

Note: See TracTickets for help on using tickets.