Opened 10 years ago

Closed 10 years ago

#5891 closed bug (duplicate)

Ethernet problems with Broadcom BCM5906M

Reported by: schmedly Owned by: zooey
Priority: normal Milestone: R1
Component: Network & Internet/IPv4 Version: R1/alpha1
Keywords: Cc:
Blocked By: #5752 Blocking:
Platform: All

Description

Between the nightly builds of 36218 and 36263, ethernet has ceased to function. Neither static nor DHCP settings in the networking preflet help with this issue. mmadia suggests that http://dev.haiku-os.org/changeset/36225 looks suspicious.

Change History (1)

comment:1 by mmlr, 10 years ago

Blocked By: 5752 added
Resolution: duplicate
Status: newclosed

Yes, most likely an MSI issue. Closing this as a duplicate of #5752.

Note: See TracTickets for help on using tickets.