Opened 9 years ago

Closed 9 years ago

#5918 closed bug (fixed)

mail preflet localization regression fix

Reported by: yourpalal Owned by: axeld
Priority: normal Milestone: R1/alpha2
Component: Preferences/Mail Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

After hrev36251, sending mail with a locale other than english failed, because add-on paths were being localized. PulkoMandy pointed this out on irc.

Attachments (1)

mail.patch (1.3 KB) - added by yourpalal 9 years ago.
remove translation of add-on file paths

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by yourpalal

Attachment: mail.patch added

remove translation of add-on file paths

comment:1 Changed 9 years ago by axeld

Owner: changed from bga to axeld
Status: newin-progress

comment:2 Changed 9 years ago by axeld

Resolution: fixed
Status: in-progressclosed

Applied in hrev36648, thanks!

Note: See TracTickets for help on using tickets.