Opened 9 years ago

Closed 9 years ago

#5920 closed bug (duplicate)

MediaPlayer crash while seeking video

Reported by: streak Owned by: stippi
Priority: normal Milestone: R1/alpha2
Component: Applications/MediaPlayer Version: R1/alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Haiku hrev36601 MediaPlayer crash while seeking video:

[tcsetpgrp failed in terminal_inferior: Invalid Argument] Thread 728 caused an exception: Segment violation Reading symbols from /boot/system/runtime_loader...done. Loaded symbols for /boot/system/runtime_loader Reading symbols from /boot/system/lib/libbe.so...done. Loaded symbols for /boot/system/lib/libbe.so Reading symbols from /boot/system/lib/libgame.so...done. Loaded symbols for /boot/system/lib/libgame.so Reading symbols from /boot/system/lib/libmedia.so...done. Loaded symbols for /boot/system/lib/libmedia.so Reading symbols from /boot/system/lib/libtracker.so...done. Loaded symbols for /boot/system/lib/libtracker.so Reading symbols from /boot/system/lib/libtranslation.so...done. Loaded symbols for /boot/system/lib/libtranslation.so Reading symbols from /boot/system/lib/libtextencoding.so...done. Loaded symbols for /boot/system/lib/libtextencoding.so Reading symbols from /boot/system/lib/libstdc++.hrev4.so...done. Loaded symbols for /boot/system/lib/libstdc++.hrev4.so Reading symbols from /boot/system/lib/libroot.so...done. Loaded symbols for /boot/system/lib/libroot.so Reading symbols from /boot/system/add-ons/media/plugins/avi_reader...done. Loaded symbols for /boot/system/add-ons/media/plugins/avi_reader Reading symbols from /boot/system/add-ons/media/plugins/ffmpeg...done. Loaded symbols for /boot/system/add-ons/media/plugins/ffmpeg Reading symbols from /boot/system/add-ons/media/plugins/mp3_decoder...done. Loaded symbols for /boot/system/add-ons/media/plugins/mp3_decoder [tcsetpgrp failed in terminal_inferior: Invalid Argument] [Switching to team /boot/system/apps/MediaPlayer (698) thread MediaPlayer audio ou control (728)] 0x01510ce2 in getbits () from /boot/system/add-ons/media/plugins/mp3_decoder (gdb)

Attachments (2)

mediaplayer-error.txt (1.7 KB ) - added by streak 9 years ago.
mplayer-backtrack.txt (1.6 KB ) - added by streak 9 years ago.

Download all attachments as: .zip

Change History (6)

by streak, 9 years ago

Attachment: mediaplayer-error.txt added

comment:1 by stippi, 9 years ago

This is a duplicate, but I can't be bothered to look it up. Please search Trac before creating new tickets. Also, it's not a backtrace unless you type "bt" at the GDB prompt.

comment:2 by streak, 9 years ago

Sorry if its duplicate..

Adding backtrack

by streak, 9 years ago

Attachment: mplayer-backtrack.txt added

comment:3 by Disreali, 9 years ago

This is a duplicate of ticket:4175

comment:4 by mmadia, 9 years ago

Resolution: duplicate
Status: newclosed

Thanks for finding the ticket, Disreali!

Note: See TracTickets for help on using tickets.