Opened 9 years ago

Closed 9 years ago

#5944 closed bug (duplicate)

Boot problem on Shuttle X27D

Reported by: oxoocoffee Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Graphics/intel_extreme Version: R1/Development
Keywords: Shuttle X27D VESA Cc:
Blocked By: #3149 Blocking:
Has a Patch: no Platform: x86

Description

Related to ticket #5942. System was not able to boot because USB DVD/CD Rewritable (Liteon Model eSAU208) was used. After switching to IDE CDROM system booted but froze after "rocket" icon was enabled. There is little garbage (2 lines) in lower right corner of the screen. This is on Samsung 24" LCD display. Full trace from console is recorded in attached ShuttleX27D.log

Attachments (1)

ShuttleX27D.log (57.7 KB ) - added by oxoocoffee 9 years ago.

Download all attachments as: .zip

Change History (5)

by oxoocoffee, 9 years ago

Attachment: ShuttleX27D.log added

comment:1 by oxoocoffee, 9 years ago

Selecting only "Use fail-safe video mode" in safe mode (all other options are left alone boots system all the way to desktop/installer

comment:2 by oxoocoffee, 9 years ago

Component: - GeneralDrivers/Graphics/intel_extreme
Keywords: Shuttle X27D VESA added
Owner: changed from nobody to axeld
Platform: Allx86
Version: R1/alpha1R1/Development

comment:3 by luroh, 9 years ago

Resolution: duplicate
Status: newclosed

Closing as duplicate of #3149.

comment:4 by luroh, 9 years ago

Blocked By: 3149 added
Note: See TracTickets for help on using tickets.