Opened 8 years ago

Closed 7 years ago

#5962 closed bug (fixed)

installoptionalpackage friss: "No optional package friss available for gcc2"

Reported by: luroh Owned by: mmadia
Priority: normal Milestone: R1
Component: Build System Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I'm guessing build/jam/OptionalPackages needs some scripting magic to enable installation of the friss feed reader on a hybrid build via installoptionalpackage.

Tested with the official r1a2 vmdk.

Change History (5)

comment:1 Changed 8 years ago by mmadia

Has anyone tested this on GCC 2 Only or a GCC 2 Hybrid?

comment:2 Changed 8 years ago by luroh

Yes, this package works on everything (gcc4, gcc4hybrid, gcc2hybrid) except on a pure gcc2 build.

comment:3 Changed 8 years ago by mmadia

Resolution: fixed
Status: newclosed

In hrev36942, updated to allow installation on a gcc2 hybrid as well. A built-on-gcc2 package is needed for GCC 2 Only. Closing fixed.

comment:4 Changed 7 years ago by scottmc

Resolution: fixed
Status: closedreopened

comment:5 Changed 7 years ago by scottmc

Resolution: fixed
Status: reopenedclosed

fixed in hrev41862.

Note: See TracTickets for help on using tickets.