Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5976 closed bug (duplicate)

Preferences Sounds distorted on Playback

Reported by: HAL Owned by: korli
Priority: normal Milestone: R1
Component: Preferences/Sounds Version: R1/alpha2
Keywords: Cc:
Blocked By: #5975 Blocking:
Has a Patch: no Platform: All

Description

When I use different types of sound files for Sounds in Preferences, they are all distorted. I have tried wav and aiff. I copied sounds from a BeOS 4.5 CD. I also used a microphone and sound recorder to make a wav sound. If I play those same sounds in MediaPl;ayer or VLC they play fine. To reproduce:

  1. Copy some wav and aiff files from a BeOS CD to /boot/system/data/sounds.
  2. In Preferences, Sounds, assign these sound files to different events such as Beep and Startup.
  3. Select an event and click on Play.

Result is a distorted sound. Testing in R1/alpha2.

Attachments (2)

BeBeep.wav (30.4 KB ) - added by HAL 9 years ago.
BeBeep.aiff (120.0 KB ) - added by HAL 9 years ago.

Download all attachments as: .zip

Change History (4)

by HAL, 9 years ago

Attachment: BeBeep.wav added

by HAL, 9 years ago

Attachment: BeBeep.aiff added

comment:1 by humdinger, 9 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #5975 which is a duplicate of #5740. :)

comment:2 by anevilyak, 9 years ago

Blocked By: 5975 added
Note: See TracTickets for help on using tickets.