Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5975 closed bug (duplicate)

Preferences Sounds distorted on Playback

Reported by: HAL Owned by: korli
Priority: normal Milestone: R1
Component: Preferences/Sounds Version: R1/alpha2
Keywords: Cc:
Blocked By: #5740 Blocking: #5976
Has a Patch: no Platform: All

Description

When I use different types of sound files for Sounds in Preferences, they are all distorted. I have tried wav and aiff. I copied sounds from a BeOS 4.5 CD. I also used a microphone and sound recorder to make a wav sound. If I play those same sounds in MediaPl;ayer or VLC they play fine. To reproduce:

  1. Copy some wav and aiff files from a BeOS CD to /boot/system/data/sounds.
  2. In Preferences, Sounds, assign these sound files to different events such as Beep and Startup.
  3. Select an event and click on Play.

Result is a distorted sound. Testing in R1/alpha2.

Attachments (1)

BeBeep.wav (30.4 KB) - added by HAL 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by HAL

Attachment: BeBeep.wav added

comment:1 Changed 9 years ago by HAL

Sorry I accidentally made a duplicate. Please delete this or mark as duplicate.

comment:2 Changed 9 years ago by humdinger

Resolution: duplicate
Status: newclosed

Duplicate of #5740.

comment:3 Changed 9 years ago by anevilyak

Blocked By: 5740 added

comment:4 Changed 9 years ago by anevilyak

Blocking: 5976 added
Note: See TracTickets for help on using tickets.