Opened 10 years ago

Closed 10 months ago

#6039 closed bug (not reproducible)

P3 BX440 boots very slow ca.3min...

Reported by: brunobratwurst Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/Disk Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

P3 boots very slow... holds on the 4th icon for more then 2min... boots then ok... After booting the harddisk control lamp remains lit...

Attachments (2)

listdev.txt (1.1 KB ) - added by brunobratwurst 10 years ago.
syslog (399.9 KB ) - added by brunobratwurst 10 years ago.

Download all attachments as: .zip

Change History (18)

by brunobratwurst, 10 years ago

Attachment: listdev.txt added

comment:1 by anevilyak, 10 years ago

Blocking: 6038 added
Resolution: duplicate
Status: newclosed

Duplicate of #6038.

comment:2 by stippi, 10 years ago

Resolution: duplicate
Status: closedreopened

comment:3 by stippi, 10 years ago

Blocking: 6038 removed

comment:4 by brunobratwurst, 10 years ago

Looks like opensound is crashing the system as well. This is my 4th attempt to file this bug...

by brunobratwurst, 10 years ago

Attachment: syslog added

comment:5 by bonefish, 10 years ago

Component: - GeneralDrivers/Disk
Owner: changed from nobody to mmlr
Status: reopenedassigned

There are quite a few of these in the syslog:

5984	KERN: ata 0 error: device selection timeout
5985	KERN: ata 0-0 error: failed to send transfer request

in reply to:  5 ; comment:6 by bonefish, 10 years ago

Replying to bonefish:

There are quite a few of these in the syslog:

5984	KERN: ata 0 error: device selection timeout
5985	KERN: ata 0-0 error: failed to send transfer request

... which probably belong to /dev/disk/ata/0/master/raw (not the boot disk). Is this disk (250 GB) working correctly in other OSs?

comment:7 by stippi, 10 years ago

One of my desktop computers shows the same problem. I don't think the problem is faulty hardware.

in reply to:  6 ; comment:8 by brunobratwurst, 10 years ago

Replying to bonefish:

Replying to bonefish:

There are quite a few of these in the syslog:

5984	KERN: ata 0 error: device selection timeout
5985	KERN: ata 0-0 error: failed to send transfer request

... which probably belong to /dev/disk/ata/0/master/raw (not the boot disk). Is this disk (250 GB) working correctly in other OSs?

Yes there is still Windows XP and one BeOs Max partition there and the hardwar has itself no faults...

It is a brand new harddisk... Both Windows XP and Beos behaving normal. In BeOs the device control lamp does not remain lit...

in reply to:  8 ; comment:9 by brunobratwurst, 10 years ago

Replying to brunobratwurst:

Replying to bonefish:

Replying to bonefish:

There are quite a few of these in the syslog:

5984	KERN: ata 0 error: device selection timeout
5985	KERN: ata 0-0 error: failed to send transfer request

... which probably belong to /dev/disk/ata/0/master/raw (not the boot disk). Is this disk (250 GB) working correctly in other OSs?

Yes there is still Windows XP and one BeOs Max partition there and the hardware has itself no faults...

It is a brand new harddisk... Both Windows XP and Beos behaving normal. In BeOs the device control lamp does not remain lit... ah yes the BeOs Max boots fast (relative ca. 30sec) it is a P3 400Mhz celeron. on a slot 1 mainboard.

in reply to:  9 ; comment:10 by brunobratwurst, 10 years ago

Replying to brunobratwurst:

Replying to brunobratwurst:

Replying to bonefish:

Replying to bonefish:

There are quite a few of these in the syslog:

5984	KERN: ata 0 error: device selection timeout
5985	KERN: ata 0-0 error: failed to send transfer request

... which probably belong to /dev/disk/ata/0/master/raw (not the boot disk). Is this disk (250 GB) working correctly in other OSs?

Yes there is still Windows XP and one BeOs Max partition there and the hardware has itself no faults...

It is a brand new harddisk... Both Windows XP and Beos behaving normal. In BeOs the device control lamp does not remain lit... ah yes the BeOs Max boots fast (relative ca. 30sec) it is a P3 400Mhz celeron. on a slot 1 mainboard.

in reply to:  10 comment:11 by brunobratwurst, 10 years ago

Replying to brunobratwurst:

Replying to brunobratwurst:

Replying to brunobratwurst:

Replying to bonefish:

Replying to bonefish:

There are quite a few of these in the syslog:

5984	KERN: ata 0 error: device selection timeout
5985	KERN: ata 0-0 error: failed to send transfer request

... which probably belong to /dev/disk/ata/0/master/raw (not the boot disk). Is this disk (250 GB) working correctly in other OSs?

Yes there is still Windows XP and one BeOs Max partition there and the hardware has itself no faults...

It is a brand new harddisk... Both Windows XP and Beos behaving normal. In BeOs the device control lamp does not remain lit... ah yes the BeOs Max boots fast (relative ca. 30sec) it is a P3 400Mhz celeron. on a slot 1 mainboard.

I just checked out the boottime of BeOs Max and it is hanging too on the 4th and the 5th icon. Befor and after it boots very fast... takes appx. 1min to boot... and hd-control lamp is working ok...

Haiku "hangs" appx. 2 min on 4th icon and then proceed very fast... hope that helps...

comment:12 by scottmc, 9 years ago

Can you recheck this with a recent Haiku build? Has anything changed?

comment:13 by scottmc, 9 years ago

Blocking: 7665 added

comment:14 by brunobratwurst, 8 years ago

there seems to be a harddisk problem with the 250 gb disk...

I removed it and set the other disk to primer...

and it works and boots as expected...

maybe no bug but config problem...

could be closed? stippi had same problems with two harddrives and p3 bx440 board

comment:15 by pulkomandy, 5 years ago

Blocking: 7665 removed

slow boot != boot failure.

comment:16 by waddlesplash, 10 months ago

Resolution: not reproducible
Status: assignedclosed
Note: See TracTickets for help on using tickets.