Opened 9 years ago

Closed 5 years ago

#6067 closed bug (fixed)

Transmission dies, not recoverable, requires hardware reset.

Reported by: BeOSR Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha2
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Transmission 0.7 starts normally, yet stops downloading after some seconds or minutes. The program is then totally unresponsive and cannot be shut down, not from Tracker, not from Deskbar, not from Ctrl-Alt-Del, not from Terminal via Kill command. Next, it drags Tracker down and finally Deskbar. Hard reset is required. As it does not "crash" according to the system, I don't know how to get debug info.

System info: R1/alpha2 (rev 36769) GCC2 Hybrid

Intel Celeron 450 MHz IBM ATA HDD 15GB 383 MB RAM, 107 MB used Matrox G400Max RTL 8139 PCI network card

Change History (2)

comment:1 by pulkomandy, 5 years ago

I can't reproduce this, Transmission 0.7 works fine here. Can this be closed?

comment:2 by luroh, 5 years ago

Resolution: fixed
Status: newclosed

Assuming fixed.

Note: See TracTickets for help on using tickets.