Opened 9 years ago

Closed 9 years ago

#6117 closed bug (duplicate)

On HD audio controller intel 82801H headphones dont work

Reported by: amonpaike Owned by: korli
Priority: normal Milestone: R1
Component: Drivers/Audio/HDA Version: R1/alpha2
Keywords: HDA audio Cc:
Blocked By: #6057 Blocking:
Has a Patch: no Platform: All

Description

i have an laptop asus x53 sa On HD audio controller intel 82801H headphones dont work normal speaker audio working. headphone audio dont work, when i jack the headphones the audio from normal speakers disables, but the headphones don-t work. i have also tested the hd audio interface, enabling , disabling, manipulate the volume etc... but dont work.

Attachments (1)

screenshot12.png (293.4 KB) - added by amonpaike 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by amonpaike

Attachment: screenshot12.png added

comment:1 Changed 9 years ago by anevilyak

Blocked By: 6057 added
Resolution: duplicate
Status: newclosed

Duplicate of #6057.

Note: See TracTickets for help on using tickets.